Database Index Crashed
Resolved
Jul 16 at 12:52pm IST
We have identified the cause and resolved the issue
Affected services
Website
Updated
Jul 16 at 11:50am IST
We experienced an outage today due to a database index crash, resulting in approximately 1 hour of downtime. The site is back online but may experience degraded performance as we work towards full resolution. Thank you for your patience.
Affected services
Website
Updated
Jul 16 at 11:00am IST
Actions Taken:
1. Identified the issue with the database index.
2. Isolated the affected table
3. Rebuilding the affected index
Affected services
Website
Created
Jul 16 at 10:45am IST
Impact: During this period, users experienced service disruptions and were unable to access our application due to a database index crash. This affected all major functionalities relying on database operations.
Root Cause: A critical database index became corrupted, leading to a complete failure in database queries and subsequent downtime.
Affected services
Website